Tim Thumb Security Vulnerability Affects Many Themes

Last week it was discovered that Tim Thumb, a PHP image resizing utility used in many WordPress themes, had a security vulnerability. Some popular themes including Thesis and some Woo Themes use this utility. WP Candy has been doing a nice job covering this issue and...